<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://jameslandrith.com/xmlrpc.php">

<title>‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos - Official Website of James Landrith</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos - Official Website of James Landrith" />
<meta property="og:description" content="news  •  Jul 13 2017 ‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos ‘Where would I be without &hellip;" />
<meta property="og:url" content="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/" />
<meta property="og:site_name" content="Official Website of James Landrith" />
<meta property="article:tag" content="Media Coverage" />
<meta property="article:tag" content="Sexual Violence" />
<meta property="article:section" content="Blog, Commentary and Articles" />
<meta property="article:published_time" content="2017-07-13T12:00:49-04:00" />
<meta property="article:modified_time" content="2017-09-04T21:55:10-04:00" />
<meta property="og:updated_time" content="2017-09-04T21:55:10-04:00" />
<meta property="og:image" content="http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage.png" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="news  •  Jul 13 2017 ‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos ‘Where would I be without [&hellip;]" />
<meta name="twitter:title" content="‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos - Official Website of James Landrith" />
<meta name="twitter:image" content="http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/jameslandrith.com\/","name":"Official Website of James Landrith","potentialAction":{"@type":"SearchAction","target":"http:\/\/jameslandrith.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/jameslandrith.com\/2017\/07\/13\/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos\/","sameAs":[],"@id":"#person","name":"James Landrith"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Official Website of James Landrith &raquo; Feed" href="http://jameslandrith.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Website of James Landrith &raquo; Comments Feed" href="http://jameslandrith.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Website of James Landrith &raquo; ‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos Comments Feed" href="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jameslandrith.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mbt-style-css'  href='http://jameslandrith.com/wp-content/plugins/mybooktable/css/frontend-style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mbt-style-pack-css'  href='http://jameslandrith.com/wp-content/plugins/mybooktable/styles/silver/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-stylesheet-css'  href='http://jameslandrith.com/wp-content/themes/merlin/style.css?ver=1.2.3' type='text/css' media='all' />
<style id='merlin-stylesheet-inline-css' type='text/css'>
.site-title, .site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://jameslandrith.com/wp-content/themes/merlin/css/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-default-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%7CHammersmith+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://jameslandrith.com/wp-content/themes/merlin/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-flexslider-css'  href='http://jameslandrith.com/wp-content/themes/merlin/css/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://jameslandrith.com/wp-content/themes/merlin/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://jameslandrith.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-content/themes/merlin/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-content/themes/merlin/js/sidebar.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-content/themes/merlin/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var merlin_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jameslandrith.com/wp-content/themes/merlin/js/slider.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://jameslandrith.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jameslandrith.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jameslandrith.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://jameslandrith.com/?p=11764' />
<link rel="alternate" type="application/json+oembed" href="http://jameslandrith.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjameslandrith.com%2F2017%2F07%2F13%2Fgraduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jameslandrith.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjameslandrith.com%2F2017%2F07%2F13%2Fgraduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos%2F&#038;format=xml" />
<style type="text/css">.mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 172px; height: 30px; } .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 4px 8px 0px 0px; }.mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton img { width: 172px; height: 30px; } .mbt-book-archive .mbt-book .mbt-book-buybuttons .mbt-book-buybutton { padding: 4px 8px 0px 0px; }.mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton img { width: 172px; height: 30px; } .mbt-featured-book-widget .mbt-book-buybuttons .mbt-book-buybutton { padding: 4px 8px 0px 0px; }</style>	<script type="text/javascript">
		window.ajaxurl = "http://jameslandrith.com/wp-admin/admin-ajax.php";
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; }
</style>
</head>

<body class="post-template-default single single-post postid-11764 single-format-standard custom-background wp-custom-logo">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div id="header-top" class="header-bar-wrap">

				
	<div id="header-bar" class="header-bar clearfix">
		
				
	</div>
			</div>

			<div class="header-main clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="http://jameslandrith.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="200" src="http://jameslandrith.com/wp-content/uploads/2017/03/new-logo-option.png" class="custom-logo" alt="Official Website of James Landrith" itemprop="logo" srcset="http://jameslandrith.com/wp-content/uploads/2017/03/new-logo-option.png 600w, http://jameslandrith.com/wp-content/uploads/2017/03/new-logo-option-300x100.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>					
		<p class="site-title"><a href="http://jameslandrith.com/" rel="home">Official Website of James Landrith</a></p>

	                    
			<p class="site-description">Sexual Violence Activist, Writer and Veteran</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

                    <aside id="text-9" class="header-widget widget_text">			<div class="textwidget"><img src="http://jameslandrith.com/wp-content/uploads/2017/04/messoflogos-smaller.png"></a></div>
		</aside>
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
				<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-10352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10352"><a href="http://jameslandrith.com">Home</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6590"><a href="http://jameslandrith.com/about-me/">About Me</a>
<ul  class="sub-menu">
	<li id="menu-item-6588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6588"><a href="http://jameslandrith.com/about-me/official-biography/">Official Biography</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6587"><a href="http://jameslandrith.com/about-me/usmc-biography/">USMC Biography</a></li>
	<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="http://jameslandrith.com/about-me/survivor-biography/">Survivor Biography</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://jameslandrith.com/about-me/cool-places-ive-visited/">Interesting Places I&#8217;ve Visited</a></li>
	<li id="menu-item-6737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6737"><a href="http://jameslandrith.com/about-me/contact-me/">Contact Me</a></li>
	<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="http://jameslandrith.com/about-me/memberships-and-causes/">Memberships and Causes</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6603"><a href="http://jameslandrith.com/about-me/what-other-people-have-to-say/">What Other People Have To Say</a></li>
</ul>
</li>
<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6605"><a href="http://jameslandrith.com/pious-pagan-publishing/">Pious Pagan Publishing</a>
<ul  class="sub-menu">
	<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6602"><a href="http://jameslandrith.com/pious-pagan-publishing/masthead/">Masthead</a></li>
	<li id="menu-item-6767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6767"><a href="http://www.multiracial.com">The Multiracial Activist</a></li>
	<li id="menu-item-6768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6768"><a href="http://www.multiracial.com/abolitionist/">The Abolitionist Examiner</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6769"><a href="http://www.facebook.com/groups/2258193925/">Facebook Group</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6770"><a href="http://www.facebook.com/pages/James-A-Landrith-Jr/18759565916">Facebook Fan Page</a></li>
</ul>
</li>
<li id="menu-item-6607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6607"><a href="http://jameslandrith.com/press-and-book-mentions/">Media Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="http://jameslandrith.com/press-and-book-mentions/media-book-citations/">Media – Book Citations</a></li>
	<li id="menu-item-6619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a href="http://jameslandrith.com/press-and-book-mentions/media-broadcast/">Media – Broadcast and Video</a></li>
	<li id="menu-item-6693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6693"><a href="http://jameslandrith.com/press-and-book-mentions/media-coverage-internetprint-media/">Media Coverage – Internet/Print Media</a></li>
	<li id="menu-item-6624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6624"><a href="http://jameslandrith.com/press-and-book-mentions/media-press-conferences/">Media – Press Conferences</a></li>
	<li id="menu-item-6608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6608"><a href="http://jameslandrith.com/category/advocacy-and-letters/press-and-government-mentions/">Press and Government Mentions</a></li>
</ul>
</li>
<li id="menu-item-10414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10414"><a href="http://jameslandrith.com/book-table/">Book Listings</a></li>
<li id="menu-item-10103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10103"><a href="http://jameslandrith.com/guestbook/">Guestbook</a></li>
</ul>			</nav><!-- #main-navigation -->

			
		</header><!-- #masthead -->

		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
					
		
	<article id="post-11764" class="post-11764 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-commentary-and-articles category-press-and-government-mentions tag-media-coverage tag-sexual-violence">
		
		<img width="820" height="410" src="http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage-820x410.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage-820x410.png 820w, http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage-300x150.png 300w, http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage-768x384.png 768w, http://jameslandrith.com/wp-content/uploads/2017/04/personal-media-coverage.png 880w" sizes="(max-width: 820px) 100vw, 820px" />		
		<header class="entry-header">
			
			<h1 class="entry-title">‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos</h1>			
			
			<div class="entry-meta">

			<span class="meta-date">Posted on <a href="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/" title="12:00 pm" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-13T12:00:49+00:00">July 13, 2017</time></a></span><span class="meta-author"> by <span class="author vcard"><a class="url fn n" href="http://jameslandrith.com/author/admin/" title="View all posts by James Landrith" rel="author">James Landrith</a></span></span>
			</div>

		
		</header><!-- .entry-header -->

		<div class="entry-content clearfix">
			<div class="w-75-l">
<p class="gray f5 mt0 ma0-ns"><a class="fw7 gray no-underline" href="https://babe.net/category/news">news</a>  •  <time>Jul 13 2017</time></p>
<h1 class="f1 f0-ns fw7 mb3 lh-solid mt3">‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos</h1>
<p>‘Where would I be without Title IX’</p>
<div class="relative triangle-top js-featured-image">
<div class="absolute top-0 left-0 right-0 bottom-0 o-20 bg-pink-2 z-1"></div>
<p><img class="w-100 db" src="https://media.thetab.com/blogs.dir/279/files/2017/07/GettyImages-687808658-1177x557.jpg" sizes="(max-width: 1177px) 100vw, 1177px" srcset="https://media.thetab.com/blogs.dir/279/files/2017/07/GettyImages-687808658-1177x557.jpg 1177w, https://media.thetab.com/blogs.dir/279/files/2017/07/GettyImages-687808658-600x284.jpg 600w, https://media.thetab.com/blogs.dir/279/files/2017/07/GettyImages-687808658-394x186.jpg 394w" alt="" width="1177" height="557" /></div>
<div class="dsk-banner-ad-a-halt-anchor"></div>
<div class="ml5-l mb4">
<div class="flex justify-between items-center mb4 mt3">
<p class="f3 gray ma0 near-black">by <a class="no-underline pink-3" href="https://babe.net/author/taylorpalmby">Taylor Palmby</a></p>
</div>
</div>
</div>
<div class="w-100-l">
<div class="flex justify-between">
<div class="mw-600 ml5-l mb3 w-100">
<p class="lh-copy f4 ma0 mb3">Aniqa Raihan graduated this spring from George Washington University. She walked across the stage just like all of the other graduates, including her rapist.</p>
<div class="tpd-box tc" data-tpd-id="oop-ad-b"></div>
<p class="lh-copy f4 ma0 mb3">Raihan, like many others, has been forced to face her assailant on one of the most important days of her life.</p>
<p class="lh-copy f4 ma0 mb3">This is just one of the experiences that inspired Raihan and 113 others to sign an<a class="no-underline pink-3" href="http://www.teenvogue.com/story/sexual-assault-survivors-write-letter-to-betsy-devos"> op-ed</a> that attempts to hold Betsy DeVos and the Trump administration accountable for failing sexual assault survivors.</p>
<div class="SandboxRoot env-bp-350" data-twitter-event-id="0">
<div id="twitter-widget-0" class="EmbeddedTweet EmbeddedTweet--edge js-clickToOpenTarget tweet-InformationCircle-widgetParent" lang="en" data-click-to-open-target="https://twitter.com/knowyourIX/status/883022749697925120" data-iframe-title="Twitter Tweet" data-dt-full="%{hours12}:%{minutes} %{amPm} - %{day} %{month} %{year}" data-dt-explicit-timestamp="2:00 PM - Jul 6, 2017" data-dt-months="Jan|Feb|Mar|Apr|May|Jun|Jul|Aug|Sep|Oct|Nov|Dec" data-dt-am="AM" data-dt-pm="PM" data-dt-now="now" data-dt-s="s" data-dt-m="m" data-dt-h="h" data-dt-second="second" data-dt-seconds="seconds" data-dt-minute="minute" data-dt-minutes="minutes" data-dt-hour="hour" data-dt-hours="hours" data-dt-abbr="%{number}%{symbol}" data-dt-short="%{day} %{month}" data-dt-long="%{day} %{month} %{year}" data-scribe="page:tweet" data-twitter-event-id="2">
<div class="EmbeddedTweet-tweet">
<blockquote class="Tweet h-entry js-tweetIdInfo subject expanded 
<p>                    is-deciderHtmlWhitespace" cite="https://twitter.com/knowyourIX/status/883022749697925120" data-tweet-id="883022749697925120" data-scribe="section:subject"></p>
<div class="Tweet-header u-cf">
<div class="Tweet-brand u-floatRight">
<div class="Icon Icon--twitter " title="" role="presentation" aria-label=""></div>
<p><span class="u-hiddenInNarrowEnv"><a class="FollowButton FollowButton--edge follow-button profile" title="Follow Know Your IX on Twitter" role="button" href="https://twitter.com/knowyourIX" data-scribe="component:followbutton">Follow</a></span></div>
<div class="TweetAuthor " data-scribe="component:author"><a class="TweetAuthor-link Identity u-linkBlend" href="https://twitter.com/knowyourIX" data-scribe="element:user_link" aria-label="Know Your IX (screen name: knowyourIX)"><span class="TweetAuthor-avatar Identity-avatar"><img class="Avatar Avatar--edge" src="https://pbs.twimg.com/profile_images/794595335461019648/T393BU6d_normal.jpg" alt="" data-scribe="element:avatar" data-src-2x="https://pbs.twimg.com/profile_images/794595335461019648/T393BU6d_bigger.jpg" data-src-1x="https://pbs.twimg.com/profile_images/794595335461019648/T393BU6d_normal.jpg" /></span><span class="TweetAuthor-name Identity-name customisable-highlight" title="Know Your IX" data-scribe="element:name">Know Your IX</span> <span class="TweetAuthor-screenName Identity-screenName" dir="ltr" title="@knowyourIX" data-scribe="element:screen_name">@knowyourIX</span></a></div>
</div>
<div class="Tweet-body e-entry-content" data-scribe="component:tweet">
<p class="Tweet-text e-entry-title" dir="ltr" lang="en"><a class="PrettyLink hashtag customisable" dir="ltr" href="https://twitter.com/hashtag/DearBetsy?src=hash" rel="tag" data-query-source="hashtag_click" data-scribe="element:hashtag"><span class="PrettyLink-prefix">#</span><span class="PrettyLink-value">DearBetsy</span></a>, try as you might but you can&#8217;t silence survivors. We&#8217;re back to fight for our civil rights and we aren&#8217;t going anywhere.</p>
<div class="Tweet-metadata dateline"><a class="u-linkBlend u-url customisable-highlight long-permalink" href="https://twitter.com/knowyourIX/status/883022749697925120" data-datetime="2017-07-06T18:00:03+0000" data-scribe="element:full_timestamp"><time class="dt-updated" title="Time posted: July 06, 2017 18:00:03 (UTC)" datetime="2017-07-06T18:00:03+0000">2:00 PM &#8211; Jul 6, 2017</time></a></div>
<ul class="Tweet-actions" role="menu" data-scribe="component:actions" aria-label="Tweet actions">
<li class="Tweet-action">
<div class="Icon Icon--reply TweetAction-icon Icon--replyEdge" title="Reply" role="img" aria-label="Reply"></div>
<p><a class="TweetAction TweetAction--replyEdge web-intent" href="https://twitter.com/intent/tweet?in_reply_to=883022749697925120" data-scribe="element:reply"><span class="TweetAction-stat" data-scribe="element:reply_count" aria-hidden="true">14</span><span class="u-hiddenVisually">14 Replies</span></a></li>
<li class="Tweet-action">
<div class="Icon Icon--retweet TweetAction-icon Icon--retweetEdge" title="Retweet" role="img" aria-label="Retweet"></div>
<p><a class="TweetAction TweetAction--retweetEdge web-intent" href="https://twitter.com/intent/retweet?tweet_id=883022749697925120" data-scribe="element:retweet"><span class="TweetAction-stat" data-scribe="element:retweet_count" aria-hidden="true">172</span><span class="u-hiddenVisually">172 Retweets</span></a></li>
<li class="Tweet-action">
<div class="Icon Icon--heart TweetAction-icon Icon--heartEdge" title="Like" role="img" aria-label="Like"></div>
<p><a class="TweetAction TweetAction--heartEdge web-intent" href="https://twitter.com/intent/like?tweet_id=883022749697925120" data-scribe="element:heart"><span class="TweetAction-stat" data-scribe="element:heart_count" aria-hidden="true">292</span><span class="u-hiddenVisually">292 likes</span></a></li>
</ul>
</div>
</blockquote>
</div>
<div class="tweet-InformationCircle--bottom tweet-InformationCircle"><a class="Icon Icon--informationCircleWhite js-privacyNotice" title="Twitter Ads info and privacy" href="https://support.twitter.com/articles/20175256"><span class="u-hiddenVisually">Twitter Ads info and privacy</span></a></div>
</div>
<div class="resize-sensor"></div>
</div>
<div id="native-ad-c-1504576331419" class="tpd-box tc" data-tpd-id="native-ad-c"></div>
<p class="lh-copy f4 ma0 mb3">“From the moment we were raped or assaulted, the question of who protects us has haunted us all,” the letter reads. “We suffered immensely, as did our academics, relationships and overall well-being. Institutional betrayal forced many of us, and countless others, to leave school.”</p>
<p class="lh-copy f4 ma0 mb3">Raihan reported her rape to George Washington University, and her rapist was found responsible. The hearing board recommended he be suspended for a year, but the Dean of Students lessened the sanctions so all he had to do was attend two meetings and take an online module.</p>
<p class="lh-copy f4 ma0 mb3">Katrina Semich was the first person to file a <a class="no-underline pink-3" href="https://www.knowyourix.org/college-resources/title-ix/">Title IX</a> complaint against American University after she was dismissed from her position on student council for requesting that her rapist be banned from student council events she hosted.</p>
<p class="lh-copy f4 ma0 mb3">Semich does not feel as if she got the education she paid for, because of her assault and the way the university handled it.</p>
<p class="lh-copy f4 ma0 mb3">Faith Ferber also filed a Title IX complaint against American University after the school made her sign a confidentiality agreement, preventing her from discussing her case. Even though Ferber’s assailant admitted to assaulting her he was not suspended. Ferber says the fear of seeing him on campus, in addition to the semester-long reporting process, prevented her from getting the most out of her education.</p>
<div class="SandboxRoot env-bp-350" data-twitter-event-id="1">
<div id="twitter-widget-1" class="EmbeddedTweet EmbeddedTweet--edge EmbeddedTweet--mediaForward media-forward js-clickToOpenTarget js-tweetIdInfo tweet-InformationCircle-widgetParent" lang="en" data-click-to-open-target="https://twitter.com/jessalttorres/status/883030315366830080" data-iframe-title="Twitter Tweet" data-dt-full="%{hours12}:%{minutes} %{amPm} - %{day} %{month} %{year}" data-dt-explicit-timestamp="2:30 PM - Jul 6, 2017" data-dt-months="Jan|Feb|Mar|Apr|May|Jun|Jul|Aug|Sep|Oct|Nov|Dec" data-dt-am="AM" data-dt-pm="PM" data-dt-now="now" data-dt-s="s" data-dt-m="m" data-dt-h="h" data-dt-second="second" data-dt-seconds="seconds" data-dt-minute="minute" data-dt-minutes="minutes" data-dt-hour="hour" data-dt-hours="hours" data-dt-abbr="%{number}%{symbol}" data-dt-short="%{day} %{month}" data-dt-long="%{day} %{month} %{year}" data-scribe="page:tweet" data-tweet-id="883030315366830080" data-twitter-event-id="3">
<article class="MediaCard
           MediaCard--mediaForward

           customisable-border" dir="ltr" data-scribe="component:card"></p>
<div class="MediaCard-media"><a class="MediaCard-borderOverlay" tabindex="-1" title="View image on Twitter" role="presentation" href="https://twitter.com/jessalttorres/status/883030315366830080/photo/1"><span class="u-hiddenVisually">View image on Twitter</span></a></p>
<div class="MediaCard-widthConstraint js-cspForcedStyle" data-style="max-width: 1200px">
<div class="MediaCard-mediaContainer js-cspForcedStyle" data-style="padding-bottom: 66.3333%"><a class="MediaCard-mediaAsset
                    NaturalImage
" href="https://twitter.com/jessalttorres/status/883030315366830080/photo/1" data-scribe="element:photo"><img class="NaturalImage-image" title="View image on Twitter" src="https://pbs.twimg.com/media/DEEnYl2XoAQ1RpI.jpg:small" alt="View image on Twitter" width="1200" height="796" data-srcset="https%3A%2F%2Fpbs.twimg.com%2Fmedia%2FDEEnYl2XoAQ1RpI.jpg%3Alarge 1241w,https%3A%2F%2Fpbs.twimg.com%2Fmedia%2FDEEnYl2XoAQ1RpI.jpg 1200w,https%3A%2F%2Fpbs.twimg.com%2Fmedia%2FDEEnYl2XoAQ1RpI.jpg%3Asmall 680w" /></a></div>
</div>
</div>
</article>
<div class="EmbeddedTweet-tweet">
<blockquote class="Tweet h-entry js-tweetIdInfo subject expanded 
<p>                    is-deciderHtmlWhitespace" cite="https://twitter.com/jessalttorres/status/883030315366830080" data-tweet-id="883030315366830080" data-scribe="section:subject"></p>
<div class="Tweet-header u-cf">
<div class="Tweet-brand u-floatRight">
<div class="Icon Icon--twitter " title="" role="presentation" aria-label=""></div>
<p><span class="u-hiddenInNarrowEnv"><a class="FollowButton FollowButton--edge follow-button profile" title="Follow Jessica A. Torres on Twitter" role="button" href="https://twitter.com/jessalttorres" data-scribe="component:followbutton">Follow</a></span></div>
<div class="TweetAuthor " data-scribe="component:author"><a class="TweetAuthor-link Identity u-linkBlend" href="https://twitter.com/jessalttorres" data-scribe="element:user_link" aria-label="Jessica A. Torres (screen name: jessalttorres)"><span class="TweetAuthor-avatar Identity-avatar"><img class="Avatar Avatar--edge" src="https://pbs.twimg.com/profile_images/892093889028423682/zJfNOXY2_normal.jpg" alt="" data-scribe="element:avatar" data-src-2x="https://pbs.twimg.com/profile_images/892093889028423682/zJfNOXY2_bigger.jpg" data-src-1x="https://pbs.twimg.com/profile_images/892093889028423682/zJfNOXY2_normal.jpg" /></span><span class="TweetAuthor-name Identity-name customisable-highlight" title="Jessica A. Torres" data-scribe="element:name">Jessica A. Torres</span> <span class="TweetAuthor-screenName Identity-screenName" dir="ltr" title="@jessalttorres" data-scribe="element:screen_name">@jessalttorres</span></a></div>
</div>
<div class="Tweet-body e-entry-content" data-scribe="component:tweet">
<p class="Tweet-text e-entry-title" dir="ltr" lang="en"><a class="PrettyLink hashtag customisable" dir="ltr" href="https://twitter.com/hashtag/DearBetsy?src=hash" rel="tag" data-query-source="hashtag_click" data-scribe="element:hashtag"><span class="PrettyLink-prefix">#</span><span class="PrettyLink-value">DearBetsy</span></a>, after I was raped, I could barely imagine surviving let alone graduating from <a class="PrettyLink profile customisable h-card" dir="ltr" href="https://twitter.com/WilliamsCollege" data-mentioned-user-id="16311710" data-scribe="element:mention"><span class="PrettyLink-prefix">@</span><span class="PrettyLink-value">WilliamsCollege</span></a>. Where would I be w/o<a class="PrettyLink hashtag customisable" dir="ltr" href="https://twitter.com/hashtag/TitleIX?src=hash" rel="tag" data-query-source="hashtag_click" data-scribe="element:hashtag"><span class="PrettyLink-prefix">#</span><span class="PrettyLink-value">TitleIX</span></a>?</p>
<div class="Tweet-metadata dateline"><a class="u-linkBlend u-url customisable-highlight long-permalink" href="https://twitter.com/jessalttorres/status/883030315366830080" data-datetime="2017-07-06T18:30:07+0000" data-scribe="element:full_timestamp"><time class="dt-updated" title="Time posted: July 06, 2017 18:30:07 (UTC)" datetime="2017-07-06T18:30:07+0000">2:30 PM &#8211; Jul 6, 2017</time> </a>· <a class="u-linkBlend customisable-highlight" href="https://twitter.com/search?q=place%3A01fbe706f872cb32">Washington, DC</a></div>
<ul class="Tweet-actions" role="menu" data-scribe="component:actions" aria-label="Tweet actions">
<li class="Tweet-action">
<div class="Icon Icon--reply TweetAction-icon Icon--replyEdge" title="Reply" role="img" aria-label="Reply"></div>
<p><a class="TweetAction TweetAction--replyEdge web-intent" href="https://twitter.com/intent/tweet?in_reply_to=883030315366830080" data-scribe="element:reply"><span class="TweetAction-stat" data-scribe="element:reply_count" aria-hidden="true">18</span><span class="u-hiddenVisually">18 Replies</span></a></li>
<li class="Tweet-action">
<div class="Icon Icon--retweet TweetAction-icon Icon--retweetEdge" title="Retweet" role="img" aria-label="Retweet"></div>
<p><a class="TweetAction TweetAction--retweetEdge web-intent" href="https://twitter.com/intent/retweet?tweet_id=883030315366830080" data-scribe="element:retweet"><span class="TweetAction-stat" data-scribe="element:retweet_count" aria-hidden="true">96</span><span class="u-hiddenVisually">96 Retweets</span></a></li>
<li class="Tweet-action">
<div class="Icon Icon--heart TweetAction-icon Icon--heartEdge" title="Like" role="img" aria-label="Like"></div>
<p><a class="TweetAction TweetAction--heartEdge web-intent" href="https://twitter.com/intent/like?tweet_id=883030315366830080" data-scribe="element:heart"><span class="TweetAction-stat" data-scribe="element:heart_count" aria-hidden="true">291</span><span class="u-hiddenVisually">291 likes</span></a></li>
</ul>
</div>
</blockquote>
</div>
<div class="tweet-InformationCircle--top tweet-InformationCircle--topEdge tweet-InformationCircle"><a class="Icon Icon--informationCircleWhite js-privacyNotice" title="Twitter Ads info and privacy" href="https://support.twitter.com/articles/20175256"><span class="u-hiddenVisually">Twitter Ads info and privacy</span></a></div>
</div>
<div class="resize-sensor"></div>
</div>
<p class="lh-copy f4 ma0 mb3">The survivors <em>babe</em> spoke with all had the same resounding fear, that if the lack of proper Title IX enforcement is already preventing students from maximizing their learning experience, then what will happen if DeVos and Trump cut back on resources dedicated to enforcing Title IX and protecting victims.</p>
<p class="lh-copy f4 ma0 mb3">James Landrith, victim services advocate and rape survivor, says having the discussion about cutting back on services is dangerous.</p>
<p class="lh-copy f4 ma0 mb3">“We have been making progress, but by having someone like him [Trump] sitting in the White House, we are going backwards. This discussion is creating a false narrative suggesting that Title IX investigations are illegitimate.</p>
<p class="lh-copy f4 ma0 mb3">Scaling back the resources available to victims, and the man-power behind the <a class="no-underline pink-3" href="https://projects.chronicle.com/titleix/#overview">339 open Title IX investigations</a>, would be detrimental to encouraging survivors to report.</p>
<p class="lh-copy f4 ma0 mb3">Once a week for an entire semester, Ferber was forced to meet with the student conduct office and recount her assault. She says she wishes someone would have told her how strenuous the process would be.</p>
<p class="lh-copy f4 ma0 mb3">“American is attempting to shorten the reporting process, but if there are cutbacks to Title IX this progress may be stalled.”</p>
<p class="lh-copy f4 ma0 mb3">But for many, like Fabiana Diaz, a University of Michigan survivor, it saves lives.</p>
<p class="lh-copy f4 ma0 mb3">“I can’t even imaging rolling back these services. I wouldn’t have graduated. I don’t even know if I would be alive, and I can say that very sincerely,” she said.</p>
<p class="lh-copy f4 ma0 mb3">These survivors represent only a minuscule portion of the the people who are affected by campus sexual assault and they need more resources not less. Cutting back on Title IX resources and weakening the laws, would be detrimental to survivors, future victims and society as a whole.</p>
<p class="lh-copy f4 ma0 mb3">“We stand to lose a hell of a lot of talent,” Raihan told me. “There are a lot of amazing people who are survivors who could do incredible things if they were just able to get through their education.</p>
<p class="lh-copy f4 ma0 mb3">“The rollbacks on Title IX and on trans-protections are preventing them from getting through high school and college.”</p>
<p class="ma0 mb3"><a class="pink-3 f4 no-underline f3-ns" href="http://twitter.com/_CupOfT" target="_blank" rel="nofollow noopener">@_CupOfT</a></p>
<hr />
<p>Originally published here: <a href="https://babe.net/2017/07/13/betsy-devos-assault-survivors-8043">https://babe.net/2017/07/13/betsy-devos-assault-survivors-8043</a></p>
</div>
</div>
</div>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/"
    dc:identifier="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/"
    dc:title="‘I had to graduate with my rapist’: We spoke to the sexual assault survivors behind the letter to Betsy DeVos"
    trackback:ping="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div><!-- .entry-content -->
		
		<footer class="entry-footer">
			
			
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="http://jameslandrith.com/tag/media-coverage/" rel="tag">Media Coverage</a><a href="http://jameslandrith.com/tag/sexual-violence/" rel="tag">Sexual Violence</a>				</span>
			</div><!-- .entry-tags -->
				
			
			<div class="entry-footer-meta">

				<span class="meta-category">
					<a href="http://jameslandrith.com/category/blog-commentary-and-articles/" rel="category tag">Blog, Commentary and Articles</a> / <a href="http://jameslandrith.com/category/advocacy-and-letters/press-and-government-mentions/" rel="category tag">Press and Government Mentions</a>				</span>

			
				<span class="meta-comments">
					<a href="http://jameslandrith.com/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/#respond">Leave a comment</a>				</span>

			
			</div>

					
		</footer><!-- .entry-footer -->
		
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://jameslandrith.com/2017/07/12/betsy-devos-sexual-assault-survivors-want-know/" rel="prev">&laquo; Betsy DeVos, This Is What Sexual Assault Survivors Want You to Know</a></div><div class="nav-next"><a href="http://jameslandrith.com/2017/07/24/coalition-letter-senator-grassley-whistleblower-appreciation-day/" rel="next">Coalition Letter to Senator Grassley on Whistleblower Appreciation Day &raquo;</a></div></div>
	</nav>
	</article>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/13/graduate-rapist-spoke-sexual-assault-survivors-behind-letter-betsy-devos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jameslandrith.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b85b183c8d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="media_video-2" class="widget widget_media_video clearfix"><div class="widget-header"><h3 class="widget-title">2014 Appearance on PBS &#8211; To The Contrary</h3></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-11764-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://jameslandrith.com/wp-content/uploads/2017/08/8f551791_p436948_001-16x9-mp4-baseline.mp4?_=1" /><source type="video/mp4" src="http://jameslandrith.com/wp-content/uploads/2017/08/8f551791_p436948_001-16x9-mp4-baseline.mp4?_=1" /><a href="http://jameslandrith.com/wp-content/uploads/2017/08/8f551791_p436948_001-16x9-mp4-baseline.mp4">http://jameslandrith.com/wp-content/uploads/2017/08/8f551791_p436948_001-16x9-mp4-baseline.mp4</a></video></div></aside><aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="http://jameslandrith.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="archives-2" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://jameslandrith.com/2017/07/'> July 2017 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/2017/01/'> January 2017 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/2016/03/'> March 2016 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2016/01/'> January 2016 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2015/11/'> November 2015 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2015/06/'> June 2015 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2015/05/'> May 2015 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2014/10/'> October 2014 &nbsp;(10)</option>
	<option value='http://jameslandrith.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2014/07/'> July 2014 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2014/02/'> February 2014 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2013/11/'> November 2013 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2013/10/'> October 2013 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2013/08/'> August 2013 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2013/07/'> July 2013 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2013/05/'> May 2013 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2013/02/'> February 2013 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2012/11/'> November 2012 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2012/09/'> September 2012 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/2012/08/'> August 2012 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2012/06/'> June 2012 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/2012/05/'> May 2012 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2012/04/'> April 2012 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2012/03/'> March 2012 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/2012/02/'> February 2012 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2012/01/'> January 2012 &nbsp;(12)</option>
	<option value='http://jameslandrith.com/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='http://jameslandrith.com/2011/11/'> November 2011 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2011/04/'> April 2011 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2011/03/'> March 2011 &nbsp;(25)</option>
	<option value='http://jameslandrith.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2011/01/'> January 2011 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/2010/12/'> December 2010 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2010/11/'> November 2010 &nbsp;(24)</option>
	<option value='http://jameslandrith.com/2010/10/'> October 2010 &nbsp;(16)</option>
	<option value='http://jameslandrith.com/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2010/08/'> August 2010 &nbsp;(14)</option>
	<option value='http://jameslandrith.com/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2010/06/'> June 2010 &nbsp;(26)</option>
	<option value='http://jameslandrith.com/2010/05/'> May 2010 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2010/04/'> April 2010 &nbsp;(26)</option>
	<option value='http://jameslandrith.com/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='http://jameslandrith.com/2010/02/'> February 2010 &nbsp;(19)</option>
	<option value='http://jameslandrith.com/2010/01/'> January 2010 &nbsp;(16)</option>
	<option value='http://jameslandrith.com/2009/12/'> December 2009 &nbsp;(24)</option>
	<option value='http://jameslandrith.com/2009/11/'> November 2009 &nbsp;(28)</option>
	<option value='http://jameslandrith.com/2009/10/'> October 2009 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2009/09/'> September 2009 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2009/08/'> August 2009 &nbsp;(20)</option>
	<option value='http://jameslandrith.com/2009/07/'> July 2009 &nbsp;(18)</option>
	<option value='http://jameslandrith.com/2009/06/'> June 2009 &nbsp;(30)</option>
	<option value='http://jameslandrith.com/2009/05/'> May 2009 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2009/04/'> April 2009 &nbsp;(20)</option>
	<option value='http://jameslandrith.com/2009/03/'> March 2009 &nbsp;(25)</option>
	<option value='http://jameslandrith.com/2009/02/'> February 2009 &nbsp;(29)</option>
	<option value='http://jameslandrith.com/2009/01/'> January 2009 &nbsp;(41)</option>
	<option value='http://jameslandrith.com/2008/12/'> December 2008 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2008/11/'> November 2008 &nbsp;(26)</option>
	<option value='http://jameslandrith.com/2008/10/'> October 2008 &nbsp;(31)</option>
	<option value='http://jameslandrith.com/2008/09/'> September 2008 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2008/08/'> August 2008 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2008/07/'> July 2008 &nbsp;(35)</option>
	<option value='http://jameslandrith.com/2008/06/'> June 2008 &nbsp;(33)</option>
	<option value='http://jameslandrith.com/2008/05/'> May 2008 &nbsp;(30)</option>
	<option value='http://jameslandrith.com/2008/04/'> April 2008 &nbsp;(18)</option>
	<option value='http://jameslandrith.com/2008/03/'> March 2008 &nbsp;(25)</option>
	<option value='http://jameslandrith.com/2008/02/'> February 2008 &nbsp;(18)</option>
	<option value='http://jameslandrith.com/2008/01/'> January 2008 &nbsp;(19)</option>
	<option value='http://jameslandrith.com/2007/12/'> December 2007 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2007/11/'> November 2007 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2007/10/'> October 2007 &nbsp;(17)</option>
	<option value='http://jameslandrith.com/2007/09/'> September 2007 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2007/08/'> August 2007 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2007/07/'> July 2007 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2007/06/'> June 2007 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2007/05/'> May 2007 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2007/04/'> April 2007 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2007/03/'> March 2007 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2007/02/'> February 2007 &nbsp;(10)</option>
	<option value='http://jameslandrith.com/2007/01/'> January 2007 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2006/12/'> December 2006 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2006/11/'> November 2006 &nbsp;(15)</option>
	<option value='http://jameslandrith.com/2006/10/'> October 2006 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2006/09/'> September 2006 &nbsp;(17)</option>
	<option value='http://jameslandrith.com/2006/08/'> August 2006 &nbsp;(12)</option>
	<option value='http://jameslandrith.com/2006/07/'> July 2006 &nbsp;(12)</option>
	<option value='http://jameslandrith.com/2006/06/'> June 2006 &nbsp;(16)</option>
	<option value='http://jameslandrith.com/2006/05/'> May 2006 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2006/04/'> April 2006 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2006/03/'> March 2006 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2006/02/'> February 2006 &nbsp;(10)</option>
	<option value='http://jameslandrith.com/2006/01/'> January 2006 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2005/12/'> December 2005 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/2005/11/'> November 2005 &nbsp;(13)</option>
	<option value='http://jameslandrith.com/2005/10/'> October 2005 &nbsp;(20)</option>
	<option value='http://jameslandrith.com/2005/09/'> September 2005 &nbsp;(18)</option>
	<option value='http://jameslandrith.com/2005/08/'> August 2005 &nbsp;(22)</option>
	<option value='http://jameslandrith.com/2005/07/'> July 2005 &nbsp;(19)</option>
	<option value='http://jameslandrith.com/2005/06/'> June 2005 &nbsp;(18)</option>
	<option value='http://jameslandrith.com/2005/05/'> May 2005 &nbsp;(29)</option>
	<option value='http://jameslandrith.com/2005/04/'> April 2005 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2005/03/'> March 2005 &nbsp;(17)</option>
	<option value='http://jameslandrith.com/2005/02/'> February 2005 &nbsp;(20)</option>
	<option value='http://jameslandrith.com/2005/01/'> January 2005 &nbsp;(45)</option>
	<option value='http://jameslandrith.com/2004/12/'> December 2004 &nbsp;(30)</option>
	<option value='http://jameslandrith.com/2004/11/'> November 2004 &nbsp;(53)</option>
	<option value='http://jameslandrith.com/2004/10/'> October 2004 &nbsp;(46)</option>
	<option value='http://jameslandrith.com/2004/09/'> September 2004 &nbsp;(75)</option>
	<option value='http://jameslandrith.com/2004/08/'> August 2004 &nbsp;(42)</option>
	<option value='http://jameslandrith.com/2004/07/'> July 2004 &nbsp;(89)</option>
	<option value='http://jameslandrith.com/2004/06/'> June 2004 &nbsp;(43)</option>
	<option value='http://jameslandrith.com/2004/05/'> May 2004 &nbsp;(41)</option>
	<option value='http://jameslandrith.com/2004/04/'> April 2004 &nbsp;(41)</option>
	<option value='http://jameslandrith.com/2004/03/'> March 2004 &nbsp;(35)</option>
	<option value='http://jameslandrith.com/2004/02/'> February 2004 &nbsp;(58)</option>
	<option value='http://jameslandrith.com/2004/01/'> January 2004 &nbsp;(60)</option>
	<option value='http://jameslandrith.com/2003/12/'> December 2003 &nbsp;(57)</option>
	<option value='http://jameslandrith.com/2003/11/'> November 2003 &nbsp;(39)</option>
	<option value='http://jameslandrith.com/2003/10/'> October 2003 &nbsp;(35)</option>
	<option value='http://jameslandrith.com/2003/09/'> September 2003 &nbsp;(53)</option>
	<option value='http://jameslandrith.com/2003/08/'> August 2003 &nbsp;(88)</option>
	<option value='http://jameslandrith.com/2003/07/'> July 2003 &nbsp;(69)</option>
	<option value='http://jameslandrith.com/2003/06/'> June 2003 &nbsp;(72)</option>
	<option value='http://jameslandrith.com/2003/05/'> May 2003 &nbsp;(82)</option>
	<option value='http://jameslandrith.com/2003/04/'> April 2003 &nbsp;(75)</option>
	<option value='http://jameslandrith.com/2003/03/'> March 2003 &nbsp;(63)</option>
	<option value='http://jameslandrith.com/2003/02/'> February 2003 &nbsp;(54)</option>
	<option value='http://jameslandrith.com/2003/01/'> January 2003 &nbsp;(54)</option>
	<option value='http://jameslandrith.com/2002/12/'> December 2002 &nbsp;(63)</option>
	<option value='http://jameslandrith.com/2002/11/'> November 2002 &nbsp;(50)</option>
	<option value='http://jameslandrith.com/2002/10/'> October 2002 &nbsp;(46)</option>
	<option value='http://jameslandrith.com/2002/09/'> September 2002 &nbsp;(38)</option>
	<option value='http://jameslandrith.com/2002/08/'> August 2002 &nbsp;(50)</option>
	<option value='http://jameslandrith.com/2002/07/'> July 2002 &nbsp;(62)</option>
	<option value='http://jameslandrith.com/2002/06/'> June 2002 &nbsp;(58)</option>
	<option value='http://jameslandrith.com/2002/05/'> May 2002 &nbsp;(13)</option>
	<option value='http://jameslandrith.com/2002/04/'> April 2002 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2002/03/'> March 2002 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2002/02/'> February 2002 &nbsp;(28)</option>
	<option value='http://jameslandrith.com/2002/01/'> January 2002 &nbsp;(15)</option>
	<option value='http://jameslandrith.com/2001/12/'> December 2001 &nbsp;(12)</option>
	<option value='http://jameslandrith.com/2001/11/'> November 2001 &nbsp;(11)</option>
	<option value='http://jameslandrith.com/2001/10/'> October 2001 &nbsp;(17)</option>
	<option value='http://jameslandrith.com/2001/09/'> September 2001 &nbsp;(13)</option>
	<option value='http://jameslandrith.com/2001/08/'> August 2001 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/2001/07/'> July 2001 &nbsp;(17)</option>
	<option value='http://jameslandrith.com/2001/06/'> June 2001 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2001/05/'> May 2001 &nbsp;(28)</option>
	<option value='http://jameslandrith.com/2001/04/'> April 2001 &nbsp;(18)</option>
	<option value='http://jameslandrith.com/2001/03/'> March 2001 &nbsp;(13)</option>
	<option value='http://jameslandrith.com/2001/02/'> February 2001 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2001/01/'> January 2001 &nbsp;(12)</option>
	<option value='http://jameslandrith.com/2000/11/'> November 2000 &nbsp;(15)</option>
	<option value='http://jameslandrith.com/2000/10/'> October 2000 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/2000/09/'> September 2000 &nbsp;(16)</option>
	<option value='http://jameslandrith.com/2000/08/'> August 2000 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2000/07/'> July 2000 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/2000/06/'> June 2000 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2000/05/'> May 2000 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2000/04/'> April 2000 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/2000/03/'> March 2000 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/2000/02/'> February 2000 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/2000/01/'> January 2000 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/1999/12/'> December 1999 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1999/11/'> November 1999 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/1999/10/'> October 1999 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1999/08/'> August 1999 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/1999/07/'> July 1999 &nbsp;(13)</option>
	<option value='http://jameslandrith.com/1999/06/'> June 1999 &nbsp;(7)</option>
	<option value='http://jameslandrith.com/1999/05/'> May 1999 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1999/04/'> April 1999 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1999/03/'> March 1999 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/1999/02/'> February 1999 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1999/01/'> January 1999 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/1998/12/'> December 1998 &nbsp;(6)</option>
	<option value='http://jameslandrith.com/1998/11/'> November 1998 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1998/10/'> October 1998 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1998/08/'> August 1998 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/1998/07/'> July 1998 &nbsp;(4)</option>
	<option value='http://jameslandrith.com/1998/06/'> June 1998 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1998/03/'> March 1998 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1998/01/'> January 1998 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1997/12/'> December 1997 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1997/10/'> October 1997 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1997/09/'> September 1997 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1997/08/'> August 1997 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1997/07/'> July 1997 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1997/06/'> June 1997 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1995/07/'> July 1995 &nbsp;(30)</option>
	<option value='http://jameslandrith.com/1995/06/'> June 1995 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1995/03/'> March 1995 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1995/02/'> February 1995 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1994/09/'> September 1994 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1994/01/'> January 1994 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1993/04/'> April 1993 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1993/03/'> March 1993 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1993/01/'> January 1993 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1991/12/'> December 1991 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1991/09/'> September 1991 &nbsp;(5)</option>
	<option value='http://jameslandrith.com/1991/04/'> April 1991 &nbsp;(9)</option>
	<option value='http://jameslandrith.com/1991/03/'> March 1991 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1991/02/'> February 1991 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1991/01/'> January 1991 &nbsp;(8)</option>
	<option value='http://jameslandrith.com/1990/11/'> November 1990 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1990/01/'> January 1990 &nbsp;(3)</option>
	<option value='http://jameslandrith.com/1989/12/'> December 1989 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1988/10/'> October 1988 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1988/09/'> September 1988 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1988/05/'> May 1988 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1988/01/'> January 1988 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1987/12/'> December 1987 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1986/12/'> December 1986 &nbsp;(2)</option>
	<option value='http://jameslandrith.com/1986/01/'> January 1986 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1985/05/'> May 1985 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1984/02/'> February 1984 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1979/11/'> November 1979 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1921/11/'> November 1921 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1861/03/'> March 1861 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1789/09/'> September 1789 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1787/09/'> September 1787 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1777/11/'> November 1777 &nbsp;(1)</option>
	<option value='http://jameslandrith.com/1776/07/'> July 1776 &nbsp;(1)</option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>		<ul>
	<li class="cat-item cat-item-2"><a href="http://jameslandrith.com/category/advocacy-and-letters/" title="Advocacy efforts in the form of legislative and comment letters, lawsuits, letters to media organizations and press releases.
">Advocacy and Letters</a> (517)
<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://jameslandrith.com/category/advocacy-and-letters/1995-dcbrc/" title="This section contains an electronic version of the 1995 Defense Base Closure and Realignment Commission Report to the President.  As I was an associate analyst for the 1995 DBCRC&#039;s Navy Team, I have provided this text as a public service.">1995 Base Closures</a> (33)
</li>
	<li class="cat-item cat-item-7"><a href="http://jameslandrith.com/category/advocacy-and-letters/advocacy-and-comment-letters/" title="Individual and coalition letters signed by James Landrith as an individual or via The Multiracial Activist and sent to international, national and local legislative bodies, regulatory agencies and executive branch offices. ">Advocacy and Comment Letters</a> (301)
</li>
	<li class="cat-item cat-item-10"><a href="http://jameslandrith.com/category/advocacy-and-letters/freedom-of-information-act-lawsuit/" title="The documents in this section contain the major filings with regard to a Freedom of Information Act lawsuit filed by The Center for National Security Studies on behalf of 20 plaintiffs, including my website publication The Multiracial Activist, which joined the suit on December 10, 2001. ">Freedom of Information Act Lawsuit</a> (34)
</li>
	<li class="cat-item cat-item-21"><a href="http://jameslandrith.com/category/advocacy-and-letters/press-and-government-mentions/" title="Selected texts of testimony and articles covering my work or that of my websites The Multiracial Activist or The Abolitionist Examiner.   A full list of such book/media/government coverage is available here.">Press and Government Mentions</a> (76)
</li>
	<li class="cat-item cat-item-9"><a href="http://jameslandrith.com/category/advocacy-and-letters/press-releases/" title="Press Releases sent by me via The Multiracial Activist, as a member of a coalition or referencing my work.">Press Releases</a> (75)
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://jameslandrith.com/category/blog-commentary-and-articles/" title="A section containing all blog entries, articles and commentaries.&nbsp; Many of these entries were imported from my earlier Blogspot, MovableType and WordPress blogs.&nbsp; In addition, political commentary, articles and essays written for publication and coursework can be found here. Much of the commentary in this section was published in The Multiracial Activist, The Abolitionist Examiner, The Good Men Project and Interracial Voice. Many essays in this section were written for coursework at the American Military University.">Blog, Commentary and Articles</a> (3,333)
</li>
	<li class="cat-item cat-item-3"><a href="http://jameslandrith.com/category/liberty-freebies/" title="Listed below are links to full online (and free) copies of classic and historic texts on liberty and freedom. All texts on this page are in the public domain, unless otherwise noted.">Classics of Liberty and Philosphy</a> (15)
</li>
	<li class="cat-item cat-item-4"><a href="http://jameslandrith.com/category/poetry/" title="I&#039;ve written poetry for many years, which can be found at the bottom of this page.  First, linked below are a few anthologies I&#039;ve been published in under my name and the pseudonym &quot;J.L. Nales.&quot;



*A Break in the Clouds
*Celebrating Excellence: The 1995 President&#039;s Awards
*Dusting Off Dreams
*My Restless Heart (LOC Card: 90-80721)
*New Voices
*Sharing Special Moments (Creative Arts and Science Enterprise)
*Treasured Poems of America 1993
*Eternal Portraits (poetry.com)


I&#039;ve also received a few poetry awards:


*September 2003 - Editor&#039;s Choice Award from International Library of Poetry
*Accomplishment of Merit Award from Creative Arts &amp; Science Enterprises
">Poetry</a> (41)
</li>
	<li class="cat-item cat-item-1"><a href="http://jameslandrith.com/category/uncategorized/" >uncategorized</a> (1)
</li>
		</ul>
</aside><aside id="recent-comments-5" class="widget widget_recent_comments clearfix"><div class="widget-header"><h3 class="widget-title">Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kara</span> on <a href="http://jameslandrith.com/2015/05/19/she-said/#comment-4918">She said&#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jameslandrith.com' rel='external nofollow' class='url'>James Landrith</a></span> on <a href="http://jameslandrith.com/2003/03/20/corpsman-lewis/#comment-4133">Corpsman Lewis</a></li><li class="recentcomments"><span class="comment-author-link">Lucinda</span> on <a href="http://jameslandrith.com/2017/04/04/no-random-internet-stranger-you-dont-get-a-vote-on-my-rape/#comment-3983">No Random Internet Stranger, You Don’t Get A Vote On My Rape</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jameslandrith.com' rel='external nofollow' class='url'>James Landrith</a></span> on <a href="http://jameslandrith.com/2003/07/22/occupation-revisited/#comment-3563">Occupation Revisited</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jameslandrith.com' rel='external nofollow' class='url'>James Landrith</a></span> on <a href="http://jameslandrith.com/2004/01/05/one-dropping-all-over/#comment-3478">One-Dropping All Over</a></li></ul></aside><aside id="meta-6" class="widget widget_meta clearfix"><div class="widget-header"><h3 class="widget-title">Meta</h3></div>			<ul>
						<li><a rel="nofollow" href="http://jameslandrith.com/wp-login.php">Log in</a></li>
			<li><a href="http://jameslandrith.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://jameslandrith.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><div class="widget-header"><h3 class="widget-title">Tags</h3></div><div class="tagcloud"><a href="http://jameslandrith.com/tag/slavery/" class="tag-cloud-link tag-link-101 tag-link-position-1" style="font-size: 8.99526066351pt;" aria-label="Abolitionists and Slavery (9 items)">Abolitionists and Slavery</a>
<a href="http://jameslandrith.com/tag/abolition-of-racial-classifications/" class="tag-cloud-link tag-link-132 tag-link-position-2" style="font-size: 17.4218009479pt;" aria-label="Abolition of Racial Classifications (185 items)">Abolition of Racial Classifications</a>
<a href="http://jameslandrith.com/tag/advocacy-letters/" class="tag-cloud-link tag-link-127 tag-link-position-3" style="font-size: 18.7488151659pt;" aria-label="Advocacy Letters (296 items)">Advocacy Letters</a>
<a href="http://jameslandrith.com/tag/archaelogy-anthropology-and-history/" class="tag-cloud-link tag-link-30 tag-link-position-4" style="font-size: 12.5118483412pt;" aria-label="Archaelogy, Anthropology and History (33 items)">Archaelogy, Anthropology and History</a>
<a href="http://jameslandrith.com/tag/astronomy-and-space/" class="tag-cloud-link tag-link-109 tag-link-position-5" style="font-size: 13.5071090047pt;" aria-label="Astronomy and Space (47 items)">Astronomy and Space</a>
<a href="http://jameslandrith.com/tag/base-closure-realignments/" class="tag-cloud-link tag-link-115 tag-link-position-6" style="font-size: 12.5118483412pt;" aria-label="Base Closures and Realignments (33 items)">Base Closures and Realignments</a>
<a href="http://jameslandrith.com/tag/biracial-and-multiracial/" class="tag-cloud-link tag-link-106 tag-link-position-7" style="font-size: 18.2843601896pt;" aria-label="Biracial and Multiracial (248 items)">Biracial and Multiracial</a>
<a href="http://jameslandrith.com/tag/blogging/" class="tag-cloud-link tag-link-46 tag-link-position-8" style="font-size: 18.2843601896pt;" aria-label="Blogging and Journaling (249 items)">Blogging and Journaling</a>
<a href="http://jameslandrith.com/tag/books-poetry-and-short-stories/" class="tag-cloud-link tag-link-45 tag-link-position-9" style="font-size: 14.2369668246pt;" aria-label="Books, Poetry and Short Stories (60 items)">Books, Poetry and Short Stories</a>
<a href="http://jameslandrith.com/tag/civil-liberties-and-advocacy-efforts/" class="tag-cloud-link tag-link-24 tag-link-position-10" style="font-size: 18.2180094787pt;" aria-label="Civil Liberties and Advocacy Efforts (243 items)">Civil Liberties and Advocacy Efforts</a>
<a href="http://jameslandrith.com/tag/crime-and-justice/" class="tag-cloud-link tag-link-124 tag-link-position-11" style="font-size: 16.3601895735pt;" aria-label="Crime and Justice (129 items)">Crime and Justice</a>
<a href="http://jameslandrith.com/tag/domestic-violence/" class="tag-cloud-link tag-link-188 tag-link-position-12" style="font-size: 9.52606635071pt;" aria-label="Domestic Violence (11 items)">Domestic Violence</a>
<a href="http://jameslandrith.com/tag/drug-war/" class="tag-cloud-link tag-link-97 tag-link-position-13" style="font-size: 12.8436018957pt;" aria-label="Drug War (37 items)">Drug War</a>
<a href="http://jameslandrith.com/tag/economics-and-financial-services/" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 18.6161137441pt;" aria-label="Economics and Financial Services (279 items)">Economics and Financial Services</a>
<a href="http://jameslandrith.com/tag/education/" class="tag-cloud-link tag-link-119 tag-link-position-15" style="font-size: 13.9052132701pt;" aria-label="Education (54 items)">Education</a>
<a href="http://jameslandrith.com/tag/foia/" class="tag-cloud-link tag-link-116 tag-link-position-16" style="font-size: 12.7772511848pt;" aria-label="FOIA (36 items)">FOIA</a>
<a href="http://jameslandrith.com/tag/foreign-policy-military-and-war/" class="tag-cloud-link tag-link-25 tag-link-position-17" style="font-size: 22pt;" aria-label="Foreign Policy, Military and War (910 items)">Foreign Policy, Military and War</a>
<a href="http://jameslandrith.com/tag/health-and-medicine/" class="tag-cloud-link tag-link-121 tag-link-position-18" style="font-size: 14.7677725118pt;" aria-label="Health and Medicine (73 items)">Health and Medicine</a>
<a href="http://jameslandrith.com/tag/human-resources/" class="tag-cloud-link tag-link-111 tag-link-position-19" style="font-size: 8.99526066351pt;" aria-label="Human Resources (9 items)">Human Resources</a>
<a href="http://jameslandrith.com/tag/immigration/" class="tag-cloud-link tag-link-120 tag-link-position-20" style="font-size: 12.1800947867pt;" aria-label="Immigration (29 items)">Immigration</a>
<a href="http://jameslandrith.com/tag/interracial-relationships/" class="tag-cloud-link tag-link-107 tag-link-position-21" style="font-size: 18.2843601896pt;" aria-label="Interracial Relationships (252 items)">Interracial Relationships</a>
<a href="http://jameslandrith.com/tag/lgbtq/" class="tag-cloud-link tag-link-126 tag-link-position-22" style="font-size: 11.1184834123pt;" aria-label="LGBTQ (20 items)">LGBTQ</a>
<a href="http://jameslandrith.com/tag/liberty/" class="tag-cloud-link tag-link-103 tag-link-position-23" style="font-size: 8.663507109pt;" aria-label="Liberty and Philosophy (8 items)">Liberty and Philosophy</a>
<a href="http://jameslandrith.com/tag/media-coverage/" class="tag-cloud-link tag-link-117 tag-link-position-24" style="font-size: 14.7014218009pt;" aria-label="Media Coverage (72 items)">Media Coverage</a>
<a href="http://jameslandrith.com/tag/miscellaneous-news/" class="tag-cloud-link tag-link-22 tag-link-position-25" style="font-size: 14.5687203791pt;" aria-label="Miscellaneous News (68 items)">Miscellaneous News</a>
<a href="http://jameslandrith.com/tag/music/" class="tag-cloud-link tag-link-98 tag-link-position-26" style="font-size: 11.8483412322pt;" aria-label="Music (26 items)">Music</a>
<a href="http://jameslandrith.com/tag/national-id-cards/" class="tag-cloud-link tag-link-96 tag-link-position-27" style="font-size: 12.2464454976pt;" aria-label="National ID Cards (30 items)">National ID Cards</a>
<a href="http://jameslandrith.com/tag/poetry/" class="tag-cloud-link tag-link-108 tag-link-position-28" style="font-size: 13.308056872pt;" aria-label="Poetry (44 items)">Poetry</a>
<a href="http://jameslandrith.com/tag/poetry-written-in-the-1980s/" class="tag-cloud-link tag-link-16 tag-link-position-29" style="font-size: 8pt;" aria-label="Poetry written in the 1980&#039;s (6 items)">Poetry written in the 1980&#039;s</a>
<a href="http://jameslandrith.com/tag/poetry-written-in-the-1990s/" class="tag-cloud-link tag-link-15 tag-link-position-30" style="font-size: 12.1800947867pt;" aria-label="Poetry written in the 1990&#039;s (29 items)">Poetry written in the 1990&#039;s</a>
<a href="http://jameslandrith.com/tag/politics/" class="tag-cloud-link tag-link-36 tag-link-position-31" style="font-size: 18.8151658768pt;" aria-label="Politics (299 items)">Politics</a>
<a href="http://jameslandrith.com/tag/popular-culture/" class="tag-cloud-link tag-link-32 tag-link-position-32" style="font-size: 16.2274881517pt;" aria-label="Popular Culture (123 items)">Popular Culture</a>
<a href="http://jameslandrith.com/tag/press-releases/" class="tag-cloud-link tag-link-112 tag-link-position-33" style="font-size: 14.1706161137pt;" aria-label="Press Releases (59 items)">Press Releases</a>
<a href="http://jameslandrith.com/tag/race-relations/" class="tag-cloud-link tag-link-28 tag-link-position-34" style="font-size: 20.3412322275pt;" aria-label="Race Relations (506 items)">Race Relations</a>
<a href="http://jameslandrith.com/tag/racial-classifications/" class="tag-cloud-link tag-link-110 tag-link-position-35" style="font-size: 17.5545023697pt;" aria-label="Racial Classifications (196 items)">Racial Classifications</a>
<a href="http://jameslandrith.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-122 tag-link-position-36" style="font-size: 15.0331753555pt;" aria-label="Religion and Spirituality (80 items)">Religion and Spirituality</a>
<a href="http://jameslandrith.com/tag/science-and-technology/" class="tag-cloud-link tag-link-128 tag-link-position-37" style="font-size: 11.2511848341pt;" aria-label="Science and Technology (21 items)">Science and Technology</a>
<a href="http://jameslandrith.com/tag/sexual-violence/" class="tag-cloud-link tag-link-118 tag-link-position-38" style="font-size: 17.6872037915pt;" aria-label="Sexual Violence (204 items)">Sexual Violence</a>
<a href="http://jameslandrith.com/tag/terrorism/" class="tag-cloud-link tag-link-104 tag-link-position-39" style="font-size: 15.8293838863pt;" aria-label="Terrorism (106 items)">Terrorism</a>
<a href="http://jameslandrith.com/tag/torture/" class="tag-cloud-link tag-link-176 tag-link-position-40" style="font-size: 12.2464454976pt;" aria-label="Torture (30 items)">Torture</a>
<a href="http://jameslandrith.com/tag/twitter/" class="tag-cloud-link tag-link-144 tag-link-position-41" style="font-size: 15.4312796209pt;" aria-label="Twitter (93 items)">Twitter</a>
<a href="http://jameslandrith.com/tag/website-updates-and-repairs/" class="tag-cloud-link tag-link-26 tag-link-position-42" style="font-size: 15.0995260664pt;" aria-label="Website Updates and Repairs (82 items)">Website Updates and Repairs</a>
<a href="http://jameslandrith.com/tag/whistleblowers/" class="tag-cloud-link tag-link-180 tag-link-position-43" style="font-size: 11.8483412322pt;" aria-label="Whistleblowers (26 items)">Whistleblowers</a>
<a href="http://jameslandrith.com/tag/wordpress/" class="tag-cloud-link tag-link-100 tag-link-position-44" style="font-size: 9.26066350711pt;" aria-label="WordPress (10 items)">WordPress</a>
<a href="http://jameslandrith.com/tag/youth/" class="tag-cloud-link tag-link-123 tag-link-position-45" style="font-size: 11.6492890995pt;" aria-label="Youth (24 items)">Youth</a></div>
</aside>
	</section><!-- #secondary -->	

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer clearfix" role="contentinfo">

    
    <div id="footer-text" class="site-info">
        
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/merlin/" title="Merlin WordPress Theme">Merlin</a>.	</span>

    </div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->

<link rel='stylesheet' id='mediaelement-css'  href='http://jameslandrith.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://jameslandrith.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://jameslandrith.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jameslandrith.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://jameslandrith.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>

</body>
</html>
